Плагин Gutenberg 10.2 не совместим со старыми версиями WordPress

Плагин Gutenberg 10.2 не совместим со старыми версиями WordPress

От автора: последняя версия плагина Gutenberg при установке на устаревшие редакции WordPress вызывает фатальную ошибку, приводящую к сбою в работе сайта.

17 марта текущего года был выпущен плагин Gutenberg 10.2. Плагин позволяет устанавливать в WordPress тестовые версии блочного редактора. Но инсталляция последнего выпуска расширения привело к появлению на многих WordPress-сайтах фатальной ошибки, нарушающей работу всего ресурса.

В своих комментариях на GitHub вебмастера отмечают, что ошибка проявилась только на сайтах, использующих устаревшую версию движка. На тех площадках, где установлен WordPress 5.7, который вышел в начале марта, сбой не возникал.

Работоспособность сайтов восстанавливается путем отключения плагина Gutenberg или обновлением CMS до последней версии (WordPress 5.7).

Источник: www.searchenginejournal.com

JavaScript. Быстрый старт

Изучите основы JavaScript на практическом примере по созданию веб-приложения

Узнать подробнее

Основы создания тем WordPress

Научитесь создавать мультиязычные темы с нестандартной структурой страниц

Смотреть

Метки:

Похожие статьи:

Комментарии Вконтакте:

Комментарии Facebook:

Комментирование закрыто.