Вышел WordPress 5.9.2, исправляющий уязвимость межсайтового скриптинга

Вышел WordPress 5.9.2, исправляющий уязвимость межсайтового скриптинга

От автора: вышла техническая версия WordPress, которая исправляет ряд критических уязвимостей внутри CMS. В том числе уязвимость межсайтового скриптинга.

WordPress выпустил очередную техническую версию движка. Отмечается, что выпуск 5.9.2 нейтрализует три критических бага, которые могут быть использованы для взлома сайта. Среди них уязвимость Stored XSS, обнаруженная разработчиками проекта в ядре WordPress. Этот баг позволяет злоумышленникам внедрить в сайт сторонний скрипт.

Чаще всего с помощью межсайтового скриптинга вредоносный код размещается в модулях, отвечающих за отправку данных. Например, в регистрационных и авторизационных веб-формах. WordPress 5.9.2 полностью исправляет все три уязвимости.

Источник: wordpress.org

Читайте нас в Telegram, VK, Яндекс.Дзен

JavaScript. Быстрый старт

Изучите основы JavaScript на практическом примере по созданию веб-приложения

Узнать подробнее

Разработка веб-приложения на PHP

Скачайте видеокурс и узнайте, как создать веб-приложение на PHP

Скачать

Метки:

Похожие статьи:

Комментарии Вконтакте:

Комментирование закрыто.